• STATUS

  • Besucher
    Heute:
    3.528
    Gestern:
    3.306
    Gesamt:
    2.508.038
  • Benutzer & Gäste
    1263 Benutzer registriert, davon online: 555 Gäste
 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
41988 Beiträge & 5794 Themen in 17 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 19.06.2024 - 20:03.
  Login speichern
Forenübersicht » Technik » Fehler ABS Sensor VL und Safty Boost mit Fuelcut

vorheriges Thema   nächstes Thema Alle "Gefällt mir" für diesen Thread anzeigen  
41 Beiträge in diesem Thema (offen) Seiten (3): < zurück 1 (2) 3 weiter >
Autor
Beitrag
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Martin

Ich kann beim Apexi fogendes einstellen:

- Selbstlernend (Auch Gangabhängig)
- Manuell mit konstantem Ladedruck-target bei konstantem Duty X
- Manuell mit Drehzahlabhängigem Ladedruck-target und Drehzahlabhängigem Duty

Ich kann auch Gangabhängige Korrekturen eingeben um z.B in den unteren Gängen einen höheren Ladedruck zu erreichen.
D.h ich stimme nach Möglichkeit im 4. Gang ab und passe mit der Gangabhängigen Korrektur die restlichen Gänge noch etwas an.

Da der Selbstlernmodus bei mir nie richtig funktioniert hat, habe ich mich entschieden die Drehzahlabhängige Variante für Boost und Duty zu nehmen.

Nun, ich könnte mir vorstellen, wenn ich wie ich es hatte, den Duty und den LD bis 3500 U/min sehr hoch eingestellt habe, irgendwie das ganze versucht hat zu Regeln und dies zu Problemen geführt hat.

Noch zur Info:
Meine 2560er befinden sich im OEM-Verdichtergehäuse welches aufgedreht wurde.
Ebenfalls sind bei mir die Forge Wastegates mit den blauen Federn (1.0 bis 1.25Bar) verbaut.
Ja, ich weiss, die gelben Federn (0.6 bis 1.0 Bar) wären wahrscheinlich besser gewesen, ich hätte dann einen niedrigeren Dosendruck und somit auch den niedriegeren Saftyboost.
Der liegt jetzt nähmlich bei ca. 0.95Bar pfeifen
Deshalb habe ich auch einen Fuelcut wenn der Boost im Stage1 natürlich über den vom Twinchip programmierten Grenzwert geht.

Zum ABS Sensor Fehler, könnte ich mir vorstellen, dass die ECU irgend ein Signal herausgibt, welches vom Twinchip / TCtalk dann als ABS Sensorfehler angezeigt wird denken
Wobei, bei Oliver seinem hats ja auch nicht geklopft, oder denken

Zu Assymetrie:
Ich hatte auch vorher eine leichte Assymetrie, die aber bei Volllast dann max. 1-2% war.
Die liegt jetzt höher.
Und ja, ich hatte letztes Jahr auch noch die 2.5" Druckrohre drinnen, bei denen war die Leerlaufansaugung wie Original.
Da dies aber nichts gebracht hat, habe ich wieder meine OEM-Rohre mit der Leerlaufansaugung nach dem Ladeluftkühler drinnen.


Wie sieht Dein LD-Verlauf zur Drehzahl aus? Versuchst Du auch eine LD-Kurve zu erreichen welche bis zum Drehzahlende konstant bleibt, also nicht oder nur minimal abfallend?


Hier nochmals ein anderes rec file:

TCZ65_09-03-2023_15.07.12_laueft_gut.jpg


Dieser Beitrag wurde 2 mal editiert, zuletzt von msiegl am 05.09.2023 - 18:32.
Beitrag vom 05.09.2023 - 18:24
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hallo Michael,

hmm.. entweder weicht die Definition der Begrifflichkeit Duty bei uns beiden ab, oder ich verstehe den Apexi nicht so
ganz. Duty Cycle = Auslastungsgrad, meint wieviel % der maximalen Auslastung von 100 des Taktventils ich derzeit nutze, also die Antaktung dieses Ventils. Hier meine Antaktung des Ventils je nach Stage und Drehzahl. Stage Boost kann ich unabhängig von Stage Schalter für die Motorkennfelder steuern.

77_Boosttable

Mal als Beispiel ich erreiche bei 3000 U/min mit einer Antaktung (also Duty) von 100 genau die
gleich Zylinderfüllung (EL) wie mit 60, da der Lader + gesamtes Setup einfach noch nicht mehr produzieren kann, als das es notwendig wäre mehr Taktung zu geben, um die Wastegate geschlossen zu halten und wiederum mehr und schneller Ladedruck und Zylinderfüllung aufzubauen. Aus Vereinfachungsgründen lasse ich ihn trotzdem schon ab 3000 U/min mit der Taktung laufen welche nachhher den Peak Ladedruck darstellen wird. Die Taktung fängt im übrigen, wie im anderen Beitrag erwähnt, allerdings erst an wenn ich einen EL von 70 überschritten habe. D.h. wenn ich gerade im 4ten Teillast mit über 3000 U/min fahre, fängt das Taktventil erst wieder an zu arbeiten wenn ich ins Gas gehe und den EL-Wert von 70 überschreite.

Zu deiner Frage hinsichtlich meines LD-Verlaufs usw. ist das immer schwierig das pauschal zu beantworten, da es von einigen Faktoren abhängig ist, aber grob kann ich bei mir folgendes sagen, unter optimalen Bedingungen im 4ten Gang startend von 1500 U/min.
Stage 0: keine Taktung für minimalst möglichen Ladedruck. Ab ca. 3300-400 0,74 Bar welche bis 7400 gehalten werden. Ladedruck kann auch bis 0,84 mal hochgehen.
Stage 1: Ladedruck Ziel liegt bei 1,2-1,3 Bar, welches nach erreichen bei ca. 3700 bis 7400 gehalten wird.
Stage 2: Ladedruck Ziel liegt bei 1,55 -1,65 Bar, welches nach erreichen bei ca. 4000 bis 7400 gehalten wird.
Stage 3: Ladedruck Ziel liegt bei 1,7-1,8 Bar, welches nach erreichen bei ca. 4200 die nicht ganz bis 7400 gehalten wird, liegt aber noch minimal über Stage 2.

Generell ist Stage 3 jedoch nur um für eine kurze Zeit das Maximum abzurufen. Fahre meistens in 2 oder auch 1 gepaart mit Stage 3 von den Kennfeldern. Theoretisch kann man natürlich auch auf 100% Taktung gehen wodurch dann mehr als 1,9 drin wären, nur würde ich das wegen dem Getriebe inzwischen nicht mehr machen. Das bisschen mehr Beschleunigung ist nur in der 100-200 Zeit sichtbar.


Ich würde bei dir auch den letzten Punkt wählen um mehr Kontrolle zu nehmen, also manuell mit drehzahlabhängigem Ladedruck-target und drehzahlabhängigem Duty. Ist dann eigentlich wie bei mir, nur das ich deine Thematik Ladedruck-Target und Duty nicht verstehe, da der Duty (siehe oben) ja das Ladedruck-Target bestimmt.
Hatten übrigens auch überlegt den Ladedruck Gang abhängig herauszufahren. Lohnt sich bei mir, bei der Ladergröße aber nicht, da Fahrwerk und Radreifenkombi genug mechanischen Grip haben um im jeden Gang den gleichen Ladedruckaufbau zu fahren.


Deine Theorie mit Duty und Ladedruck bis 3500 U/min teile ich nicht, zumal die Systeme nicht mal miteinander verknüpft sind. Ich glaube wenn könnte es eher darum gehen das deine Motorakustik mit deutlich früher höheren EL-Wert klopfen erkennt und deshalb LO auslöst. Wie oben beschrieben ob du Duty bei 100 oder nur z.B. 60 hat ist bei der Drehzahl noch nicht so entscheidend.
Da es gestern Abend nicht funktioniert hat probiere ich heute noch mal anders dein Rec Dateien zu laden. Vielleicht sehe ich über TCTalk dann etwas.


Dieser Beitrag wurde 2 mal editiert, zuletzt von Pladinmadin am 11.09.2023 - 15:10.
Beitrag vom 06.09.2023 - 15:01
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Das Apexi ist mir und anscheinend auch vielen anderen zum Teil ein Rätsel pfeifen
Ich muss um den eingestellten LD über das Drehzahlband so zu erreichen wie ich den haben möchte, den Duty auch entspechend über das Drehzahlband anpassen, so hab ich das jedenfalls interpretiert.

Du sagst es, wenn ich bei 3000 U/min schon eine hohe Taktung einstelle, kommt es bei mir zu dem "LO" Phänomen, der LD oder bessser gesagt EL-Wert bleib aber eigentlich gleich wie bei einer tieferen Taktung. Muss das aber nochmals nachschauen.
Meine Vermutung liegt ja eben darin, dass wenn ich in dem Drehzahlbereich wo die "Hardware" eben gar nicht mehr LD machen kann, schon wie verrückt das Ventil antakte und somit "Schwingungen" oder sonstige Störungen verursacht werden.
Fakt ist, wenn ich die Antaktung in dem tieferen Drehzahlbereich (unter 3500 U/min) zurück nehme, kommt das "LO" Phänomen nicht mehr vor.


Du hast also angepasste EL (oder Ladedruck) Werte für den Stage1, denn bei mir kommt bei einem LD von ca. 0.8Bar oder EL von irgendwas um die 94 sofort der Fuelcut im Stage 1, das ist etwas nervig, (mein LD liegt ohne antaktung höher) verhindert aber im Ernstfall so evt. einen Schaden.

Wenn es Dich interessiert, hier noch das Manual vom Apexi als PDF zum download

apexi avc-r Bedienungsanleitung_pdf.jpg
Beitrag vom 06.09.2023 - 23:50
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
KingOlli ist offline KingOlli  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
442 Beiträge - Spambot
KingOlli`s alternatives Ego
Moin Michael,

ich habe mir den "läuft gut" File vom 3.9 angeschaut. du hast bei 4600 U/min einen errechneten Wert von 1,76 bar. Was hast Du denn da für einen gemessenen Wert bekommen. Du schreibst ja das dieser Bereich noch zu hoch sei.

Deine Messung ging bis 5900 U/min, welche Leistung steht bei Dir bei 7200 U/min an?

Denke du fährts ca. 0,3 bar mehr als ich.

Bei mir ist im Bereich um die 4500 U/min der rechte EL Wert um bis zu 8 EL höher als der Linke, aber später hohlt der Linke EL Wert wieder auf und hat bei zb. 6600 U/min 4 EL mehr als der rechte.

Ingesammt ist deine Zündung später als bei mir. Aber ich fahre auch Stage 3.






Beitrag vom 08.09.2023 - 23:38
Diesen Beitrag melden   nach weiteren Posts von KingOlli suchen KingOlli`s Profil ansehen KingOlli eine private Nachricht senden KingOlli zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Oliver

Mein tatsächlicher LD-Peak war bei der Messung ca. 1.67Bar wenn ich das richtig im Kopf hab.
Der errechneter Wert liegt bei mir immer allgemein etwas höher.

Kann ich nicht genau sagen, habe gar nicht bis 7200 U/min gedreht.
Beitrag vom 09.09.2023 - 01:04
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
@Christian

Du hattest im Beitrag "Klopfsensor Unterschiede USA / Europa (Schweiz)" geschrieben, man kann jetzt mittels TCtalk den "falschen" Klopfsensor identifizieren, wie geht das?

Ich habe ja im letzten Winter den Klopfsensor erneuert (OEM aus der Schweiz).
Nicht das der jetzt auch mist ist rotwerden

https://www.300zxtt.de/include.php?path=forumsthre...eadid=6 017
Beitrag vom 09.09.2023 - 01:31
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
So ich habe mir die Anleitung mal durch gelesen und ich muss auch sagen das ich sie nur bedingt nachvollziehen kann und auch nicht verstehe es so kompliziert gemacht wird. Eigentlich sollt man ihm, jedenfalls bei einer modernen Steuerung nur vorgeben müssen, bei welcher Drehzahl in welchem Gang, meinetwegen zur Schonung des Taktventil noch lastabhängig, wieviel Ladedruck du fahren willst.
Dann müsste er über seine tolle Lernfunktion eigentlich den minimalsten Dutycycle nehmen um den gewünschten Ladedruck zu erreichen.
Wieso man ihm Einen Ladedruck und Duty vorgeben soll verstehe ich nicht.

Hast du ihm eigentlich alle Werte als Imput gegeben die er maximal verarbeiten kann? Also Drosselklappenstellung, Speed, Gang, RPM, Ladedruck und Injektoren?

Aus meiner Sicht würde ich an deiner Stelle Position 3 nehmen und ihm alles manuell vorgeben. Ein bisschen so wie in meiner Tabelle.
Also für alle Gänge nach Drehzahl gesteuert den entsprechende Duty-Cycle vorgeben und damit dann experimentieren.
das heißt bis 3000 nicht antakten, dann den Takt(Duty) der dich den gewünschten Ladedruck erreichen lässt vorgeben, dann bis zum Ende des Drehzahlbandes den Takt schrittweise anheben, wenn du z.B den Ladedruck halten willst. Wenn nicht, kannst du es natürlich auch bei einen durchgängigen Takt lassen, dann wird der Ladedruck mit steigender Drehzahl etwas einbrechen, da du einen steigenden Abgasgegendruck hast, der bei gleichem Takt, das Wastgate früher aufschiebt.

Zu deinem festgestellten Problem:
Ich kann mir nicht vorstellen das ein zu früher nicht notwendiger Duty-Cycle Schwingungen oder sonstige Störungen verursacht, welcher dann LO auslöst. Dafür muss es eine andere Begründung/Zusammenhang geben.

Zu deiner Stage Frage:
Nein Stage ECU und Stage Boosttable sind und abhängig voneinander. Das einzige ist natürlich wenn ich Klingeln bekomme und er in LO springt greift nur noch Stage 0 vom Boosttable, also minimal möglicher Ladedruck.

War im übrigen auch ganz interessant unsere beiden Motoren (da in vielen Details sehr ähnlich) zu vergleichen usw. Ich finde insgesamt läuft er echt schön, jetzt nur noch die paar Fehler in den griff kriegen grinsen


Grüße
Martin



Beitrag vom 12.09.2023 - 16:28
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Martin

Ist recht verwirrend und manchmal auch etwas unklar das Dingen irre

Ich habe alles angeschlossen was möglich ist gemäss Schema auf Seite 54 mit RPM und nicht mit Injector Signal.

Nächstes mal werde ich wieder "nur" 98 Oktan tanken, von der anderen Tankstelle wo ich bisher getankt habe und die Klopflampe nur im Stage3 anging, mal schauen obs dann wieder gleich ist.

Aber im Stage1 gibt es immer ein Fuelcut wenn ein vorgegebener Sollwert vom EL Wert (oder errechnetem LD Wert) überschritten wird.
Dieser Wert wird bei meinem Setup (Wastegatedosen) offensichtlicht immer überschritten, man müsste also diesen Wert bei mir nach oben setzen und zwar auf EL min. 120 (ca. 1.18Bar).

Ja, wäre auch für mich interessant zu vergleichen, gerade was die GTX-Style 2560er Lader besser machen als meine engel
Kannst Du mir mal ein paar Rec-files zukommen lassen?


Beitrag vom 12.09.2023 - 18:23
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hauptfenster3.cfg.jpg
mit diesem Theme mache ich meine meisten Auswertungen
TCtalk.exe.jpg
das ist das aktuelle TcTalk was ich nutze, es gibt noch ein paar neuere die sind aber noch nicht freigegeben
TCC65_09-04-2021_07.22.55 Boost 2 ANT 18 AT 10 OT 91.rec.jpg
das ist die beste als Vergleich zu deiner läuft gut, da ich in meinem Boost Stage 2 als Peak bei 1,62 bar liege als fast an deinem Peak
TCC65_09-04-2021_07.29.45 Boost 0% ANT 18 AT 12 OT...97.rec.jpg
als Vergleich beim niedrigsten Ladedruck der möglich ist
TCC65_10-16-2021_07.20.02 Boost 100% ANT 18 AT 9 O...PS.rec.jpg
hier was mit 100% Taktung möglich ist. Hatte noch mal leicht höhere Werte wo ich aber keine Aufzeichnung laufen hatte (640 PS und 910NM)

Ein bisschen Programmierung an den Kennfeldern geht bestimmt noch aber ich denke ich befinde mich schon nah an dem Maximum was bei meinem Setup möglich.
Alle Aufzeichnungen wurden im 4ten Gang gemacht und bitte nicht wundern wenn bei den Aufzeichnungen auf einmal unerklärlich hohe Werte bei einige wenigen Werten wie Höchstgeschwindigkeit WasserTemp EL etc auftauchen, das sind Fehler in der Aufzeichnung die bei einer alten TC Talk Version auftauchten, aber inzwischen behoben wurden. Sie tauchen auch nur punktuell ganz kurz auf und versauen damit den angezeigten Höchstwert. Schust du auf den aktuellen Wert versteht man es dann. bin z.B nicht wirklich 358 km/h gefahren grinsen .

Hoffe ich habe jetzt alle richtig hochgeladen
Grüße
Martin

PS: Ich habe Christian Bescheid gesagt, dass er auch mal vorbeischaut. Vielleicht schreibt er auch noch was zu den ganzen Fragestellungen hinsichtlich deiner Problemthemen






Dieser Beitrag wurde 3 mal editiert, zuletzt von Pladinmadin am 13.09.2023 - 21:36.
Beitrag vom 13.09.2023 - 21:13
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Vielen Dank Martin

Leider funktionieren die zwei letzen rec files nicht, ich kann sie auch mit der TCTalk Version 7 nicht öffnen.

Das erste file habe ich mir angeschaut.
Scheint schon so als ob die 2560 GTX Style Lader besser arbeiten als meine 2560er im aufgfrästem OEM Gehäuse.

Allerdings ist mir aufgefallen, dass bei dieser Aufzeichnung der effektive Ladedruck im Verhältnis zu dem errechneten Ladedruck auch um einiges tiefer ist. Ladedruck errechnet liegt bei 4400 U/min bei 1.87Bar und der effektive LD liegt bei 1.62Bar.
Schon sehr cool wenn der Ladedruck über das Steuergerät geregelt wird und man dies in der Aufzeichnung mitloggt klatschen
Würde ich auch sehr sehr sehr gerne habe wollen beten jubeln

Hab mir auch die Klopfwerte angeschaut, ich hab da irgendwie null Durchblick.
Deine Werte gehen höher aber bei Deinem Motor klingelt nix, warum.
Kommt es da auf die Regelmässigkeit der einzelnen Zylinder an, also die Diefferenz der Zylinder?

Hat eigentlich der TCC auch eingänge für Breitbandlambdas und Ansauglufttemperaturfühler?

Gruss Michael


Dieser Beitrag wurde 2 mal editiert, zuletzt von msiegl am 13.09.2023 - 22:51.
Beitrag vom 13.09.2023 - 22:47
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
KingOlli ist offline KingOlli  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
442 Beiträge - Spambot
KingOlli`s alternatives Ego
Hallo Martin,
nur der File 7.22.55 funktioniert.
Aber schon krass was du aus deinem Motor rausgeholt hast. 99% Auslastung aus den 740er Düsen.
Linker EL immer etwas höher als rechts. Klopflampe ab 6950 U/min an aber auch ohne Knock und immer Stage 3 (also keine Umschaltung) Scheint so das es am Knock M Wert liegt, der wird zumindest plötzlich rot bei Dir.

@Michael
Wie die Klopferkennung eingreift ist mir auch ein Rätsel. Vielleicht kann Christian dazu etwas schreiben.
Hast Du eine Anzeige für Abgastemperatur? Die Werte würden mich interessieren.

Mein Motor läuft noch lauter. Habe aber eine angepasste Klopferkennung vom Christian.

Beitrag vom 14.09.2023 - 04:00
Diesen Beitrag melden   nach weiteren Posts von KingOlli suchen KingOlli`s Profil ansehen KingOlli eine private Nachricht senden KingOlli zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Oliver

Ja ich habe EGT Anzeigen im Krümmer vor den Ladern verbaut. Die Temperaturspitzen bei Volllast sind mit 780Grad eigentlich nicht sehr hoch.
Beim messen auf dem Prüfstand letztes Jahr, habe ich gewünscht, dass eine Widebandlambda in die Aufzeichnung mit aufgenommen wird. Sie wurde aber lediglich in den ESD hineingehängt.
Jedenfalls meinte der betreiber des Prüfstandes das die Lady doch recht Fett läuft.
Beitrag vom 14.09.2023 - 06:02
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
RE:
1653 Beiträge - Z-Forenlegende
TCZ65_08-23-2023_19.47.36_Nach_Neustart_ECU_rec.jpg


auf den ersten Blick nichts auffälliges, außer:
der linke LMM hat ab zu zu ganz kleine Rucker, das könnte auf eine Störung im Luftsystem hindeuten
Beitrag vom 14.09.2023 - 12:08
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
RE:
1653 Beiträge - Z-Forenlegende
Zitat
Original geschrieben von msiegl
Am Anfang hat die Lady herumgezickt, Stage1 bei 3200 U/min denken
Ich habe daraufhin meinen Apexi Boostcontroller neu eingestellt, dass heisst die Taktung (Duty) bis 3500 oder sogar 4000 u/min zurückgenommen mit dem gleichen Sollladedruck von 1.45Bar.
Und siehe da, nix, kein Stage1 mehr, ich konnte von unten heraus voll durchbeschleunigen jubeln


der Fehler kann viele Ursachen haben:
z.B. ist der Apexy elektrisch richtig angeschlossen?
Das Taktventil kann andere Sensoren Stören.



Dieser Beitrag wurde 1 mal editiert, zuletzt von Christian am 14.09.2023 - 15:23.
Beitrag vom 14.09.2023 - 12:11
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
RE: Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1653 Beiträge - Z-Forenlegende
Zitat
Original geschrieben von msiegl
@Christian
Du hattest im Beitrag "Klopfsensor Unterschiede USA / Europa (Schweiz)" geschrieben, man kann jetzt mittels TCtalk den "falschen" Klopfsensor identifizieren, wie geht das?


der "falsche" Klopfsensor hat immer wieder zu hohe Messwerte, weil er (wahrscheinlich) für einen Alublock gemacht wurde.

Beitrag vom 14.09.2023 - 12:16
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...

Dieser Thread gefällt folgenden Benutzern:
Noch keinem...

Ähnliche Themen:
Technik Technik Fehlersuche safty modus - Letzte Antwort von Christian am 16.02.12 - 14:45 Fehlersuche safty modus - Christian - 16.02.12 - 14:45
Technik Technik Fehler 51 - Letzte Antwort von Smoker am 03.04.13 - 12:49 Fehler 51 - Smoker - 03.04.13 - 12:49
Talk Talk Großer Fehler - Letzte Antwort von yellowzx am 06.06.13 - 11:35 Großer Fehler - yellowzx - 06.06.13 - 11:35
TwinChip und TCTalk TwinChip und TCTalk TCTalk Fehler - Letzte Antwort von Denno am 06.07.16 - 18:06 TCTalk Fehler - Denno - 06.07.16 - 18:06
Technik Technik Fehler bzw Blinkcodes ?? - Letzte Antwort von Christian am 05.09.11 - 22:50 Fehler bzw Blinkcodes ?? - Christian - 05.09.11 - 22:50

Baumstruktur - Signaturen verstecken
Seiten (3): < zurück 1 (2) 3 weiter > vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 555 Gäste online. Neuester Benutzer: White Man
Mit 6470 Besuchern waren am 14.09.2022 - 07:56 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
FREAK_90 (34)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.03717 Sekunden generiert
 wird überprüft von der Initiative-S


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012