• STATUS

  • Besucher
    Heute:
    318
    Gestern:
    2.456
    Gesamt:
    2.409.904
  • Benutzer & Gäste
    1261 Benutzer registriert, davon online: 36 Gäste
 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
41985 Beiträge & 5791 Themen in 17 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 19.05.2024 - 03:01.
  Login speichern
Forenübersicht » Technik » Fehler ABS Sensor VL und Safty Boost mit Fuelcut

vorheriges Thema   nächstes Thema Alle "Gefällt mir" für diesen Thread anzeigen  
41 Beiträge in diesem Thema (offen) Seiten (3): < zurück 1 2 (3)
Autor
Beitrag
Christian ist offline Christian  
RE: Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1653 Beiträge - Z-Forenlegende
Zitat
Original geschrieben von msiegl
Ich habe alles angeschlossen was möglich ist gemäss Schema auf Seite 54 mit RPM und nicht mit Injector Signal.

Wird nicht benötigt und man riskiert nur, einen Fehler einzubauen. Die Signale sind störempflindlich und der Motor (Zündung, Taktventile) sind sehr starke Störquellen. Ein falsch verlegtes Kabel oder ein falsches Kabel reicht, um schwierig zu findene Fehler zu bekommen.

Zitat
Aber im Stage1 gibt es immer ein Fuelcut wenn ein vorgegebener Sollwert vom EL Wert (oder errechnetem LD Wert) überschritten wird.
Dieser Wert wird bei meinem Setup (Wastegatedosen) offensichtlicht immer überschritten, man müsste also diesen Wert bei mir nach oben setzen und zwar auf EL min. 120 (ca. 1.18Bar).


Den Wert kannst Du nach oben setzen, wenn Du Deinen Motor schrotten möchtest.
Der EL im Safety-Modus ist serienmässig bei ca. 60. Ihn zu verdoppeln bedeutet das der Notfall-Modus immer noch über 400PS zulässt. Keine gute Idee.


Dieser Beitrag wurde 1 mal editiert, zuletzt von Christian am 14.09.2023 - 15:22.
Beitrag vom 14.09.2023 - 12:26
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
RE: Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1653 Beiträge - Z-Forenlegende
Zitat
Original geschrieben von msiegl
Jedenfalls meinte der betreiber des Prüfstandes das die Lady doch recht Fett läuft.


ja, ist leider so. Nur Audi & Porsche konnten in den 90ern Motoren bauen, die man magerer betreiben konnte. Wenn man unseren Motor abmagert, dann ist zwar die Motorleistung auf dem Prüfstand (nochmals) besser, aber auf der Autobahn wird er klingeln.


Dieser Beitrag wurde 1 mal editiert, zuletzt von Christian am 14.09.2023 - 12:30.
Beitrag vom 14.09.2023 - 12:29
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hallo Oli und Michael,

komisch das die beiden anderen Files nicht gehen, kann sie bei mir mit der TC-Talk Version, die ich auch hochgeladen habe, problemlos abspielen, wie die andere auch. Vielleicht ist beim hochladen etwas schief gelaufen. Deshalb noch nochmal kurz, ich nenne jede Datei die ich hochladen will um, indem ich sie am Ende .jpg nenne. Dann Lade ich sie als Bild hoch, nehme aber den obersten von den 3 links und füge es ein, oder?
Probiere es heute Abend sonst noch mal und wenn es nicht klappt und euch sehr interessiert, schicke ich es dann einfach per Mail (Adressen von euch habe ich ja).
Habt ihr euch das mit meiner TC-Talk Version angeschaut? Bei einer 7er weiß ich nicht was du damit meinst, denn bei 7.00 sind wir meine ich noch nicht. Ich meine 6.89 als Beta, weshalb ich die letzte von Christian freigegebene Version angehängt hatte. Mag mich aber auch irren, haben in den letzten Jahren viele Erweiterungen und damit verbunden Versionsnummern gemacht.


Bezüglich echter zu errechneten Ladedruck:
Letzterer kann aus meiner Sicht nur ein ungefähre Richtschnur sein, sollte aber nicht wirklich zur Analyse dienen, daher für mich auch interessant, wo dein Peak mit 1,67 bar bei der "läuft gut" wirklich gelegen ist. Nur so kann man vergleichen.
Daher wäre natürlich wünschenswert wenn du es auch über die ECU hättest. Evtl. kommt da ja nochmal was....

Insgesamt würde ich sagen, ja, im Hinblick auf die Effizienz der GTX Style 2560er, zumindest nicht schlechter was bei eigen entwickelten gefrästen Verdichter-Rädern mit US-Marketing ja auch hätte sein können grinsen .
Allerdings spielen da noch viele andere Faktoren mit rein, z.B. meine Motorsoftware die ich fahre samt Kennfelder, oder meine Krümmer/ generelles Abgassystem, evtl auch meine LLKs bearbeitete Köpfe.... und nicht zuletzt äußere Bedingungen Luftdruck, Temperatur etc.
Unsere Motoren gleichen sich natürlich in einigen Dingen und grob im generellen Setup, aber in vielen Details sind Sie dann doch unterschiedlich, weshalb es schwer ist, das jetzt der einen Komponente direkt zuzuschreiben, finde ich.
Was mir aber auch aufgefallen ist, ein früherer Aufbau in Drehmoment und Leistung und mehr TopEnd Leistung bei vergleichbaren Ladedrücken. Dies könnte z.B. an den gefrästen leichteren Verdichtern liegen aber auch z.B. an den Kümmern.

Bezüglich was noch alles geht... Kannst du sehen wenn du mein Thema "Hauptfenster 3" reinlädst. Dann solltest du EGT rechts und links direkt im Krümmer am Übergang zum Turbo, Breitbandlambdas links rechts nach den Sprungsonden kurz nach den Downpipes und Ladedruck sehen.
Dann kommt in Kürze noch dazu (Kabel sind alle schon verlegt und Sensoren da) Benzindruck, Getriebeöltemp, Öltemp und druck. Dann sind alle extra Eingänge des TC belegt. In Planung ist aber das noch mal zu erweitern um noch mehr Sensoren unterzubringen und vor allem aufzeichnen zu können.
Öltemp/druck Ansaugtemp Außentemp usw. habe ich ja auch alles schon über unsere Zusatzanzeigen im Tacho, o was du damals initiiert hattest, nur bringt mir das nichts bei den Aufzeichnungen...
Des Weiteren nutze ich natürlich auch die 8 Ausgänge des TCC (Ladedruck, Klopflampe, ECU Warnung, Tracktionskontrolle und zukünftig auch Getriebeölkühlung)

Bezüglich Klopferkennung:
evtl. habe ich hier einen etwas besseren Durchblick als ihr, jedoch auch nicht soviel mehr, dass es aktuell richtig weiterhelfen würde. Richtig ist auf jeden Fall das es nicht auf eine Überschreitung des Grenzwertes ankommt, sondern auch auf die Anzahl im zeitlichen Kontext und gleicher Zylinder etc. Knock S zeigt immer nur den Höchstwert des aktuell lautesten Zylinder an. Man kann sie sich auf einzelner Basis auch anschauen (vielleicht schaffe ich das heute Abend bei deinen Files zu machen).


Grüße
Martin




Dieser Beitrag wurde 1 mal editiert, zuletzt von Pladinmadin am 14.09.2023 - 20:27.
Beitrag vom 14.09.2023 - 15:59
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Christian

Vielen lieben Dank für Deine Analyse.


Wenn ich dem Apexi das Drehzahl- und Geschwindigkeitssignal wegnehme, kann ich z.B kein Drehzahl- oder Gangabhängigen LD fahren, was ja eigentlich doch noch Sinn machen würde um den LD über das Drehzahlband anzupassen.


Mir ist bewusst, dass ich bei einem EL Wert von 120 um die 400PS habe und das den Motor dann so nicht wirklich schützen wird.
Das "Problem" was ich habe sind die Forge Wastgatedosen mit den blauen Federn drinnen.
Diese blauen Federn fahre ich um den gewünschten LD von 1.45Bar erreichen zu können.
Ich hatte auch schon die gelben Federn montiert, da war der Dosendruck (ohne Boostcontroller) immer noch bei ca. 0.8 und einem EL von ca. um die 100.
Dafür hatte ich dann schon mühe einen LD 1.35Bar mit Boostcontrollerregelung zu erreichen.
Ich werde mal schauen ob ich evt. die Wastegates welche der Martin verbaut hat einzeln bei CZP bekommen kann.


Wenn Du sagst, dass es normal ist wenn der Motor relativ Fett läuft, dann bin ich beruhigt.
Ich dachte schon an ein druckseitiges Luftleck.
Hänge aber trotzdem noch das Bild an mit dem Diagramm, vielleicht kannst Du es Dir auch noch anschauen und sagen ob das so im "Rahmen" ist.

124_300ZX

P.s

Kannst Du mir sagen welche Kennfelder bei mir auf Stage3 programmiert sind, sind die für 100 oder 102 Oktan?






Dieser Beitrag wurde 3 mal editiert, zuletzt von msiegl am 15.09.2023 - 00:16.
Beitrag vom 14.09.2023 - 23:56
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Martin

Das mit den Files war bei mir genau so.
Auch beim 2ten und 3ten Versuch hats nicht geklappt.
Du hast natürlich recht, ich habe Deine gepostete Version 6.87 installiert, sorry für die Verwirrung.

Geil was man mit dem TCC bezüglich den Sensoren so alles machen kann klatschen

Du kannst mir sehr gerne die Files aufs mail legen freuen

Beitrag vom 15.09.2023 - 00:14
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
da ihr beiden wahrscheinlich eh die einzig beiden seit die es interessiert habe euch die Files + noch 3 weitere per Mail geschickt grinsen .

Grüße
Martin
Beitrag vom 15.09.2023 - 22:22
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
KingOlli ist offline KingOlli  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
442 Beiträge - Spambot
KingOlli`s alternatives Ego
Vielen Dank Martin,
da hast du wahrscheinlich recht. Wir drei haben ähnliche Bestückung. Daher interessant zu vergleichen und Fehler zu suchen.
Habe wieder einiges gelernt.




Beitrag vom 16.09.2023 - 01:37
Diesen Beitrag melden   nach weiteren Posts von KingOlli suchen KingOlli`s Profil ansehen KingOlli eine private Nachricht senden KingOlli zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Ja, sehe ich auch so freuen

Danke vielmals für die Files.

Was ich nicht verstehe ist, im File mit Boost 0% AT hast Du einen EL Wert von 107, einen errechneten LD von 0.98Bar und einen effektiven LD von 0.83Bar, das ist ja der Wert was Du auch im Safty Boost erreichts bei 0% antaktung.

Wenn Du jetzt im Stage1 fährst, müsstet Du eigentlich gemäss Christians Aussage ebenfalls einen Fuelcut erhalten, denn dieser greift ja ab einem EL Wert von ca. 60 ein denken

oder hab ich da etwas falsch verstanden?


Was mir auch noch aufgefallen ist, bei mir file TCZ65_09-03-2023_12.38.43_Stage1_umschaltung.rec was ohne antaktung ist, verglichen mit Deinem file TCC65_09-04-2021_07.29.45 Boost 0% ANT 18 AT 12 OT 97
hat mein Z bei 3050U/min einen EL Wert von 87 und Dein Z "nur" EL Wert von 77.
Ich bin aber nicht sicher ob ich im 4. Gang oder im 5 Gang war.


Dieser Beitrag wurde 2 mal editiert, zuletzt von msiegl am 17.09.2023 - 01:36.
Beitrag vom 17.09.2023 - 00:39
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hallo Michael,

du immer mit deinem errechneten Ladedruck grinsen
ich denke das hast du richtig verstanden. Ich bin so lange schon nicht mehr im Safety Boost gefahren, als das ich es jetzt
bestätigen könnte. Wenn es bei mir war, habe ich es ja gleich gesehen und dann den Z neu gestartet damit er wieder in Stage 3 gegangen ist. Müsste ich das nächste Mal ausprobieren wenn es wieder auftaucht,

zu deiner Frage wegen deinem höheren EL. Habe leider nur ein File von dir um es nachzuschauen und da bist du im 5ten Gang gefahren gemäß TCtalk. Ich mache meine Messungen eigentlich immer im 4ten, es sei denn ich will irgendwas bestimmtes in einem anderen Gang simulieren.
Mach da mal Files im 4ten Gang von Start von 2000 bis in den Begrenzer, aber mindestens 7000. Dann mit mindest Boost und das was du max fahren willst dann kann ich besser vergleichen kann. (am besten ebene Strecke).
Habe bei mir nochmal verglichen mit 100%, um auszuschließen das der Ladedruck sich vielleicht doch später aufbaut, ist im 4ten aber genau gleiche. Daher gehe ich von dem höheren Gang aus zumal ich auch mit mehr Vorzündung fahre.

Grüße
Martin
Beitrag vom 17.09.2023 - 23:14
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Moin Martin

Ja, ich weiss der errechnete Ladedruck engel
Ich nehme den EL Wert und den errechneten LD nur als Vergleich, da bei mir der Reale LD leider nicht mitgeloggt wird pfeifen
Denke aber man kann mit dem EL Wert schon einen relativ genauen Vergleich machen, oder?


Mir geht es eben mehr darum, was für einen minimalen LD mit den Wastegates die Du verbaut hast möglich ist.
So wie ich das sehe, nützt bei Dir der Saftyboost oder die Stage1 auch nicht sehr viel um den Motor zu schützen im Ernstfall weil der Ladedruck auch nicht unter 0.83Bar oder EL Wert unter 107 kommt, das sind ja dann auch um die 370PS!!!


Da gibt es eben ein kleines Problemchen mit dem Messen im 4. Gang denken
Als ich das letzte mal auf der Deutschen AB war ging die Strecke erst Bergauf und dann auf der Rückfahrt natürlich Bergab motzen
Ich müsste also mal eine längere AB Fahrt in Deutschland machen um dies aufzuzeichnen.

Gruss
Michael

Beitrag vom 18.09.2023 - 17:15
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Ja ich denke das über den EL zu vergleichen macht am meisten Sinn.

Ich verstehe irgendwo deinen Gedanken und irgendwo auch nicht. Generell finde ich es wichtig eine weite Spreizung mit den Wastegates hinzukriegen und das sie gut regelbar sind. All das erfüllen meine aus meiner Sicht sehr gut.
Wenn die ECU in Safety Boost geht sollte man doch generell aufhören Gas zu geben. Wenn er einem mit einem Fuelcut ab 60EL nochmal daran erinnert umso besser. Dann fährt man ran startet einmal neu und wenn der Fehler sofort wieder kommt sollte man sich auf die Suche nach der Ursache begeben.

In min. Boost geht er bei mir sogar auf knapp 470PS und 560NM wenn ich bis in den Begrenzer gehe, aber soweit würde ich in LO ja niemals kommen... wenn ich manuell in ECU Stage 1 gehen evtl schon habe ich noch nie ausprobiert da ich eigentlich immer 3 oder selten mal 2 fahre.

Schade bei euch mit dem Speedlimit und auch noch soteuer wenn man mal drüber ist grinsen .

Grüße
Martin


Beitrag vom 18.09.2023 - 22:29
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...

Dieser Thread gefällt folgenden Benutzern:
Noch keinem...

Ähnliche Themen:
Technik Technik Fehlersuche safty modus - Letzte Antwort von Christian am 16.02.12 - 14:45 Fehlersuche safty modus - Christian - 16.02.12 - 14:45
Technik Technik Fehler 51 - Letzte Antwort von Smoker am 03.04.13 - 12:49 Fehler 51 - Smoker - 03.04.13 - 12:49
Talk Talk Großer Fehler - Letzte Antwort von yellowzx am 06.06.13 - 11:35 Großer Fehler - yellowzx - 06.06.13 - 11:35
TwinChip und TCTalk TwinChip und TCTalk TCTalk Fehler - Letzte Antwort von Denno am 06.07.16 - 18:06 TCTalk Fehler - Denno - 06.07.16 - 18:06
Technik Technik Fehler bzw Blinkcodes ?? - Letzte Antwort von Christian am 05.09.11 - 22:50 Fehler bzw Blinkcodes ?? - Christian - 05.09.11 - 22:50

Baumstruktur - Signaturen verstecken
Seiten (3): < zurück 1 2 (3) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 36 Gäste online. Neuester Benutzer: deeen_een
Mit 6470 Besuchern waren am 14.09.2022 - 07:56 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
Aremla2019 (42), El 300zx (55)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.03403 Sekunden generiert
 wird überprüft von der Initiative-S


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012